
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.smdailypress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="clarion university, semifinal, crusader, sport, title, score, dcc, ecc" />
<meta name="news_keywords" content="clarion university, semifinal, crusader, sport, title, score, dcc, ecc" />
<meta name="description" content="The Elk County Catholic Crusaders defeated North Clarion by a score of 66-37 on Wednesday night in a D9 Class A semifinal played at Clarion University. ECC will face DCC" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?crop=1152%2C605%2C0%2C81&amp;resize=1152%2C605&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="605" />
<meta property="og:title" content="Crusaders advance to D9-A title game" />
<meta property="og:description" content="The Elk County Catholic Crusaders defeated North Clarion by a score of 66-37 on Wednesday night in a D9 Class A semifinal played at Clarion University. ECC will face DCC" />
<meta property="og:site_name" content="The Daily Press" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/StMarysnews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"01","id":"f314879c-9ab9-11ec-96a7-0759674cf39a","app":"editorial","ga_page":"\/sports\/local_sports\/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6352221-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4188,4190,4189", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f314879c-9ab9-11ec-96a7-0759674cf39a';
    __tnt.ads.dfp.targeting.k = ["clarion university","semifinal","crusader","sport","title","score","dcc","ecc"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/smdailypress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/SMdailyPressBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-994136'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-994136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/smdailypress.com//sports//local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/smdailypress.com//sports//local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/SMDailyPressBoxHome';
            
                gptAdSlots['ad-994128'] = googletag.defineSlot(adUnit, [300, 250], 'ad-994128').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/SMDailyPress-MiniBanner';
            
                gptAdSlots['ad-994132'] = googletag.defineSlot(adUnit, [300, 100], 'ad-994132').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854","asset_id":"74e3cc88-8fbb-11ec-9914-57ca6ff5331b","title":"Are you ready for spring?","url":"\/are-you-ready-for-spring\/poll_74e3cc88-8fbb-11ec-9914-57ca6ff5331b.html","results":"https:\/\/www.smdailypress.com\/are-you-ready-for-spring\/poll_74e3cc88-8fbb-11ec-9914-57ca6ff5331b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_994011() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "smdailypress.com",
            discovery: {
                element: "#evvnt-calendar-994011",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St Marys Daily Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/SMDailyPress-ExtraBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-994134'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-994134').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/SMDailyPressSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-994130'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-994130').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/SmDailyPress-BottomBox-Home';
            
                gptAdSlots['ad-994125'] = googletag.defineSlot(adUnit, [300, 250], 'ad-994125').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Crusaders advance to D9-A title game | Sports | smdailypress.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #163171; } .fixed-nav #main-navigation { background-color: #163171 !important; } #site-top-nav-container, #site-top-nav { background-color: #22428d; } #site-footer-container, #site-footer { background-color: #22428d; color: #b9d3ed; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #22428d; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/11f58b76-5f4b-11eb-8b81-5f56625d77ce.jpg?resize=1200%2C185) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/11f58b76-5f4b-11eb-8b81-5f56625d77ce.jpg?resize=1700%2C262) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #b9d3ed; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b9d3ed; }#site-header{ border-bottom: 3px solid #b9d3ed; }#site-footer-container{ border-top: 3px solid #b9d3ed; } .tnt-bg-accent { background-color: #b9d3ed; } a .tnt-caret-down { color: #b9d3ed; } .block-title .block-title-inner { border-color: #b9d3ed; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b9d3ed; } .form-control:focus { border-bottom-color: #b9d3ed; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body {font-family:'Open Sans', sans-serif;} #topbar-col-one-nav_menu .nav-link.tnt-section-subscribe .nav-label {background:#22428d!important;} #topbar-col-one-nav_menu .nav-link.tnt-section-subscribe .nav-label:hover {background:#22428d;color:#ffffff!important;} .header-search .btn.btn-link {color: #000000;} #site-top-nav-container li a.nav-link.tnt-section-subscribe { font-weight: bold; } #site-top-nav .list-inline.nav-list {margin-left: 10px;} .logo-click-area .img-responsive {max-width: 900px;opacity: 0;} #site-header {height: 180px;border-bottom: none;} .header-search {padding-left: 42px;} .header-search .btn.btn-link {color: #000000;} .navbar-brand {height:70px;} #main-navigation .navbar-brand img.img-responsive{max-height:47px;} #main-navigation .navbar-brand{width:215px;padding-left:0;padding-right:0;margin-top:5px;} #navbar-collapse{margin-top:0px;} .navbar-header .hamburger-desktop{margin-top:12px !important;} @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}#main-navigation .navbar-brand{margin-top:0px;}} .navbar-header .hamburger-desktop {margin-top: 0px!important;} .offcanvas-drawer-left {background:#f7f7f7 !important;} #site-navbar-container.affix #main-navigation #navbar-collapse { padding-right: 0; padding-left: 0; box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px; border-bottom: 3px solid #163171; } .navbar-default .navbar-nav > li > a {font-weight:normal;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#000000;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #ffffff!important;color: #000000!important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #163171;color: #fff;text-decoration: none;} #main-nav-right-nav_menu .nav-link.tnt-section-subscribe .nav-label { background: #000000; padding: 10px; font-weight: 700; color: #ffffff!important; } .nav-link.tnt-section-subscribe:hover {background: #163171!important;} #main-nav-right-nav_menu .nav-link.tnt-section-subscribe .nav-label:hover { background: #ffffff; color: #000000!important; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Droid Serif', serif; color:#000000; } .card-headline a {font-family: 'Droid Serif', serif;} .card-headline a:hover {color: #163171!important;} .light-hover .card-headline a:hover {color: #cccccc!important;} .btn-primary { color: #fff; background-color: #22428d; border-color: #22428d; } .list-inline.block-links.pos-bottom { border-top: none!important; border-bottom: none!important; margin: 0 auto; text-align: center; } .block-links.pos-bottom a { background: #000; border-radius: 0px; color: #ffffff; padding: 6px; font-weight:bold; } .block-links.pos-bottom a:hover {background: #22428d;color: #ffffff;} #subscription-modal .panel-title a:hover {color:#ffffff !important;} .follow-links-993901 li a.fb {background-color: #172A57;} #site-footer a:hover {color:#ffffff;} #site-footer-container {border-top: none !important;} .offcanvas-drawer a {color: #fff;} .offcanvas-drawer .navbar-nav .panel-title a, .offcanvas-drawer .navbar-nav li a { color:#163171; text-shadow: none!important; } .offcanvas-drawer .navbar-nav a.expand-children.collapsed { color: #163171; } .offcanvas-drawer .nav-link.tnt-section-subscribe:hover {color:#ffffff;} .tn-user-screenname.pull-left {color: #b9d3ed;} .list-group-item.active {background-color: #163171;border-color: #ffffff;} .staticpage-default h3, .staticpage-default h1 {color: #22428d;} .staticpage-default a {color: #22428d;} .hide-duration th:nth-child(3) {display: none;} .hide-duration td.service-rate-cell-duration {display: none;} .adowl-parent-categories .adowl-parent-category a {color: #22428d;} .package-title a {color: #22428d;} .adowl-steps a {color: #22428d;} .adowl-form-submit input {background-color: #22428d;border: none;} .adowl-form-submit input:hover {background-color: #012373;} .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading {background-color: #22428d;} .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading {color: #ffffff!important;background: #22428d!important;} .adowl-parent-categories .adowl-child-catgories .child-category.active, .adowl-parent-categories .adowl-child-catgories .child-category.active:focus, .adowl-parent-categories .adowl-child-catgories .child-category.active:hover {color: #ffffff !important;background: #22428d !important;} .panel-title:hover {color: #efefef;} </style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Crusaders advance to D9-A title game | Sports | smdailypress.com" href="http://www.smdailypress.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-993898-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 10/28/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f314879c-9ab9-11ec-96a7-0759674cf39a  section-sports section-local-sports type-article infinity-disabled" data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.smdailypress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=f314879c-9ab9-11ec-96a7-0759674cf39a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=232&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6352221-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.smdailypress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.smdailypress.com%252Fsports%252Flocal_sports%252Fcrusaders-advance-to-d9-a-title-game%252Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">log in</a> or <a class="alert-link" href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.smdailypress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.smdailypress.com%252Fsports%252Flocal_sports%252Fcrusaders-advance-to-d9-a-title-game%252Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4188] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4188',
    'prices':['1600','4300','8000','15500','1700','4600','8500','16000','2000','5600','10500','19000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4188" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.996776);">Convenient Home Delivery Monday &ndash; Saturday PLUS E-Edition and unlimited access to articles on smdailypress.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $16.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4188" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.smdailypress.com/users/admin/service/purchase/?serviceid=4188&referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4188">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4188" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in St. Marys 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $16.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in St. Marys 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in St. Marys 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in St. Marys 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $155.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, Elk Co. outside St. Marys 1 Month </td>
                                    <td class="service-rate-cell-price">
                                        $17.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, Elk Co. outside St. Marys 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $46.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, Elk Co. outside St. Marys 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $85.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, Elk Co. outside St. Marys 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $160.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, outside Elk Co. 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, outside Elk Co. 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $56.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, outside Elk Co. 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $105.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery, outside Elk Co. 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $190.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4189] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4189',
    'prices':['99','1300','3800','7200','13600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4189" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.996776);">E-Edition and unlimited access to articles on smdailypress.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4189" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.smdailypress.com/users/admin/service/purchase/?serviceid=4189&referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4189">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4189" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $13.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $38.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $72.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $136.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.smdailypress.com/content/tncms/live/" data-endpoint="https://www.smdailypress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4188] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4188',
    'prices':['1600','4300','8000','15500','1700','4600','8500','16000','2000','5600','10500','19000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4190] = {
    'name':'For e-edition current subscribers',
    'id':'4190',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4189] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4189',
    'prices':['99','1300','3800','7200','13600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4188);
                
                bloxServiceIDs.push(4190);
                
                bloxServiceIDs.push(4189);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.smdailypress.com/tncms/admin/editorial-asset/?edit=f314879c-9ab9-11ec-96a7-0759674cf39a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-993903" class="tncms-block hidden-md hidden-lg"><div id="user-controls-993903" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.smdailypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-993903').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.smdailypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.smdailypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.smdailypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-993903').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.smdailypress.com/users/logout/" id="user-logout-form-993903"><input type="hidden" name="referer_url" value="https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STMARYSDAILYPRESS&amp;publisher_url:smdailypress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/smdailypress/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thedailypress.pressreader.com/the-daily-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://thedailypress.pressreader.com/the-daily-press"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-993902" class="tncms-block"><div id="user-controls-993902" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.smdailypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.smdailypress.com/users/login/?referer_url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.smdailypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-993902').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.smdailypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.smdailypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.smdailypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-993902').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.smdailypress.com/users/logout/" id="user-logout-form-993902"><input type="hidden" name="referer_url" value="https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-993904" class="tncms-block"><div id="weather-993904" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15857" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">17&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15857">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_993904" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Marys, PA
                                
                                <small>(15857)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low 12F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 12F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 3, 2022 @ 9:41 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15857"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-993869" class="tncms-block logo-click-area"><div id="site-logo-993869" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/3fd53e54-12d6-11eb-bb03-279282f0f63d.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-993898" class="tncms-block header-search"><section id="block-993898" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-993898" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-993898" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-993898" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-993898-term" class="sr-only">Site search</label>
        <input id="site-search-993898-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-993898-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-993898" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-993895" class="tncms-block"><div id="site-logo-993895" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/custom/image/e87f9ea8-1544-11eb-bb03-838f67985791.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STMARYSDAILYPRESS&amp;publisher_url:smdailypress.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/smdailypress/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://thedailypress.pressreader.com/the-daily-press"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #163171">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crusaders%20advance%20to%20D9-A%20title%20game&url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailypress.com/tncms/asset/editorial/f314879c-9ab9-11ec-96a7-0759674cf39a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Press%5D%20Crusaders%20advance%20to%20D9-A%20title%20game&body=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-994136" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994136" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-1f7b4f3c-9aba-11ec-b7bc-939184ee4944" class="modal fullscreen in modal-image image-default modal-1f7b4f3c-9aba-11ec-b7bc-939184ee4944" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=1152%2C768 1200w"
                        sizes="100vw"
                        
                        width="1152"
                        height="768"
                        alt="3-2 ECC boys"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1f7b4f3c-9aba-11ec-b7bc-939184ee4944" data-target=".caption-inner-modal-image-1f7b4f3c-9aba-11ec-b7bc-939184ee4944">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1f7b4f3c-9aba-11ec-b7bc-939184ee4944 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailypress.com%2F3-2-ecc-boys%2Fimage_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/3-2-ecc-boys/image_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f7b4f3c-9aba-11ec-b7bc-939184ee4944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3-2%20ECC%20boys&url=https%3A%2F%2Fwww.smdailypress.com%2F3-2-ecc-boys%2Fimage_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/3-2-ecc-boys/image_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f7b4f3c-9aba-11ec-b7bc-939184ee4944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailypress.com/3-2-ecc-boys/image_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/3-2-ecc-boys/image_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f7b4f3c-9aba-11ec-b7bc-939184ee4944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailypress.com/tncms/asset/editorial/1f7b4f3c-9aba-11ec-b7bc-939184ee4944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f7b4f3c-9aba-11ec-b7bc-939184ee4944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Press%5D%203-2%20ECC%20boys&body=https%3A%2F%2Fwww.smdailypress.com%2F3-2-ecc-boys%2Fimage_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f7b4f3c-9aba-11ec-b7bc-939184ee4944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/3-2-ecc-boys/image_1f7b4f3c-9aba-11ec-b7bc-939184ee4944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f7b4f3c-9aba-11ec-b7bc-939184ee4944"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f7b4f3c-9aba-11ec-b7bc-939184ee4944-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f7b4f3c-9aba-11ec-b7bc-939184ee4944" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f7b4f3c-9aba-11ec-b7bc-939184ee4944" class="save-list-1f7b4f3c-9aba-11ec-b7bc-939184ee4944-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f7b4f3c-9aba-11ec-b7bc-939184ee4944" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1f7b4f3c-9aba-11ec-b7bc-939184ee4944 img { max-height: 768px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f314879c-9ab9-11ec-96a7-0759674cf39a" class="asset article-default"  data-url="https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Elk County Catholic Crusaders defeated North Clarion by a score of 66-37 on Wednesday night in a D9 Class A semifinal played at Clarion University. ECC will face DCC for the District 9 Class A title on Saturday.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?crop=1152%2C605%2C0%2C81&resize=1152%2C605&order=crop%2Cresize">
            <meta itemprop="width" content="1152">
            <meta itemprop="height" content="605">
        </div>
        <meta itemprop="name" content="smdailypress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" />
    <style>
                .asset-paging .direction {
                    color: #b9d3ed;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.smdailypress.com\/tncms\/search\/mlt\/?origin=f314879c-9ab9-11ec-96a7-0759674cf39a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f314879c-9ab9-11ec-96a7-0759674cf39a" class="asset-paging">
                <div id="paging-prev-f314879c-9ab9-11ec-96a7-0759674cf39a" class="paging-link prev offset"></div>
                <div id="paging-next-f314879c-9ab9-11ec-96a7-0759674cf39a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Crusaders advance to D9-A title game
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-03T01:19:00-05:00" class="tnt-date asset-date text-muted">
            Mar 3, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-03T01:19:00-05:00" class="tnt-date asset-date text-muted">Mar 3, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-03T01:21:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-03T01:19:00-05:00">
    <meta itemprop="datePublished" content="2022-03-03T01:19:00-05:00">
    <meta itemprop="dateModified" content="2022-03-02T20:21:38-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crusaders%20advance%20to%20D9-A%20title%20game&url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailypress.com/tncms/asset/editorial/f314879c-9ab9-11ec-96a7-0759674cf39a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Press%5D%20Crusaders%20advance%20to%20D9-A%20title%20game&body=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1f7b4f3c-9aba-11ec-b7bc-939184ee4944" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1f7b4f3c-9aba-11ec-b7bc-939184ee4944" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1152">
            <meta itemprop="height" content="768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/1/f7/1f7b4f3c-9aba-11ec-b7bc-939184ee4944/62205e6df1bdc.image.jpg?resize=1152%2C768 1200w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1152"
                        height="768"
                        alt="3-2 ECC boys"
                        class="img-responsive full tnt-restrict-img-1f7b4f3c-9aba-11ec-b7bc-939184ee4944 default" />
            </div><style>
                .tnt-restrict-img-1f7b4f3c-9aba-11ec-b7bc-939184ee4944 {
                    max-width: 1152px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crusaders%20advance%20to%20D9-A%20title%20game&url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailypress.com/tncms/asset/editorial/f314879c-9ab9-11ec-96a7-0759674cf39a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Press%5D%20Crusaders%20advance%20to%20D9-A%20title%20game&body=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f314879c-9ab9-11ec-96a7-0759674cf39a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a" class="save-list-f314879c-9ab9-11ec-96a7-0759674cf39a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f314879c-9ab9-11ec-96a7-0759674cf39a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crusaders%20advance%20to%20D9-A%20title%20game&url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailypress.com/tncms/asset/editorial/f314879c-9ab9-11ec-96a7-0759674cf39a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Press%5D%20Crusaders%20advance%20to%20D9-A%20title%20game&body=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f314879c-9ab9-11ec-96a7-0759674cf39a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a" class="save-list-f314879c-9ab9-11ec-96a7-0759674cf39a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f314879c-9ab9-11ec-96a7-0759674cf39a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Elk County Catholic Crusaders defeated North Clarion by a score of 66-37 on Wednesday night in a D9 Class A semifinal played at Clarion University. ECC will face DCC for the District 9 Class A title on Saturday. </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crusaders%20advance%20to%20D9-A%20title%20game&url=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.smdailypress.com/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.smdailypress.com/tncms/asset/editorial/f314879c-9ab9-11ec-96a7-0759674cf39a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Press%5D%20Crusaders%20advance%20to%20D9-A%20title%20game&body=https%3A%2F%2Fwww.smdailypress.com%2Fsports%2Flocal_sports%2Fcrusaders-advance-to-d9-a-title-game%2Farticle_f314879c-9ab9-11ec-96a7-0759674cf39a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f314879c-9ab9-11ec-96a7-0759674cf39a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f314879c-9ab9-11ec-96a7-0759674cf39a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f314879c-9ab9-11ec-96a7-0759674cf39a" class="save-list-f314879c-9ab9-11ec-96a7-0759674cf39a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f314879c-9ab9-11ec-96a7-0759674cf39a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22clarion%20university%22#tncms-source=keyword" class="tag-clarion-university label label-default" data-tncms-track-dmp='search: clarion-university' rel="nofollow">Clarion University</a>
                </li> <li>
                    <a href="/search/?k=%22semifinal%22#tncms-source=keyword" class="tag-semifinal label label-default" data-tncms-track-dmp='search: semifinal' rel="nofollow">Semifinal</a>
                </li> <li>
                    <a href="/search/?k=%22crusader%22#tncms-source=keyword" class="tag-crusader label label-default" data-tncms-track-dmp='search: crusader' rel="nofollow">Crusader</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22title%22#tncms-source=keyword" class="tag-title label label-default" data-tncms-track-dmp='search: title' rel="nofollow">Title</a>
                </li> <li>
                    <a href="/search/?k=%22score%22#tncms-source=keyword" class="tag-score label label-default" data-tncms-track-dmp='search: score' rel="nofollow">Score</a>
                </li> <li>
                    <a href="/search/?k=%22dcc%22#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc' rel="nofollow">Dcc</a>
                </li> <li>
                    <a href="/search/?k=%22ecc%22#tncms-source=keyword" class="tag-ecc label label-default" data-tncms-track-dmp='search: ecc' rel="nofollow">Ecc</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996033" class="tncms-block"><section id="block-996033" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-996033 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-996033" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-996033" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.smdailypress.com/tncms/asset/editorial/f314879c-9ab9-11ec-96a7-0759674cf39a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-994128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994128" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994128');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-993833" class="tncms-block visible-lg visible-md"><section id="block-993833" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-993833 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html" class="tnt-asset-link" aria-label="Crusaders advance to D9-A title game">
        

        
            Crusaders advance to D9-A title game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lady-dutch-win-d9-aaaa-title/article_0cfdbbde-99ec-11ec-a9a3-db7ba8822eaf.html" class="tnt-asset-link" aria-label="Lady Dutch win D9-AAAA title">
        

        
            Lady Dutch win D9-AAAA title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lady-crusaders-to-play-for-d9-a-title/article_9d2fbca4-99ea-11ec-bf27-63f43af53d71.html" class="tnt-asset-link" aria-label="Lady Crusaders to play for D9-A title">
        

        
            Lady Crusaders to play for D9-A title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/annual-keuchel-sale-makes-its-return/article_c94004c2-98d0-11ec-8f56-f7d3e69d58fa.html" class="tnt-asset-link" aria-label="Annual keuchel sale makes its return">
        

        
            Annual keuchel sale makes its return</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/diocese-of-erie-announces-death-of-bishop-emeritus-donald-w-trautman/article_0f82542c-97f4-11ec-a72f-c758084d0fd2.html" class="tnt-asset-link" aria-label="Diocese of Erie announces death of Bishop Emeritus Donald W. Trautman">
        

        
            Diocese of Erie announces death of Bishop Emeritus Donald W. Trautman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/crusaders-defeat-clarion-in-d9-a-playoff-opener/article_ce4a07c4-96af-11ec-a98d-a7c6bcaa6bfc.html" class="tnt-asset-link" aria-label="Crusaders defeat Clarion in D9-A playoff opener">
        

        
            Crusaders defeat Clarion in D9-A playoff opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lady-crusaders-win-d9-a-playoff-opener/article_1007ba5c-95e4-11ec-9800-4ff9c5835d75.html" class="tnt-asset-link" aria-label="Lady Crusaders win D9-A playoff opener">
        

        
            Lady Crusaders win D9-A playoff opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/winter-weather-advisory-in-effect-from-7-p-m-tonight-until-10-a-m-friday/article_493bb888-95c5-11ec-bf5a-f7b8536c6bfb.html" class="tnt-asset-link" aria-label="Winter Weather Advisory in effect from 7 p.m. tonight until 10 a.m. Friday">
        

        
            Winter Weather Advisory in effect from 7 p.m. tonight until 10 a.m. Friday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-993870" class="tncms-block"><section id="block-993870" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-993870 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-993870" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-993870" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-993870" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-993870" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-993870" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/diocese-of-erie-announces-death-of-bishop-emeritus-donald-w-trautman/article_0f82542c-97f4-11ec-a72f-c758084d0fd2.html">Diocese of Erie announces death of Bishop Emeritus Donald W. Trautman</a></li><li><a href="/news/annual-keuchel-sale-makes-its-return/article_c94004c2-98d0-11ec-8f56-f7d3e69d58fa.html">Annual keuchel sale makes its return</a></li><li><a href="/sports/local_sports/crusaders-defeat-clarion-in-d9-a-playoff-opener/article_ce4a07c4-96af-11ec-a98d-a7c6bcaa6bfc.html">Crusaders defeat Clarion in D9-A playoff opener</a></li><li><a href="/sports/local_sports/lady-crusaders-win-d9-a-playoff-opener/article_1007ba5c-95e4-11ec-9800-4ff9c5835d75.html">Lady Crusaders win D9-A playoff opener</a></li><li><a href="/news/winter-weather-advisory-in-effect-from-7-p-m-tonight-until-10-a-m-friday/article_493bb888-95c5-11ec-bf5a-f7b8536c6bfb.html">Winter Weather Advisory in effect from 7 p.m. tonight until 10 a.m. Friday</a></li><li><a href="/sports/local_sports/lady-dutch-win-d9-aaaa-title/article_0cfdbbde-99ec-11ec-a9a3-db7ba8822eaf.html">Lady Dutch win D9-AAAA title</a></li><li><a href="/sports/local_sports/sma-dance-team-entertained-with-halftime-performances/article_7cecb3fe-952e-11ec-9e49-f373ccbb5528.html">SMA Dance Team entertained with halftime performances</a></li><li><a href="/sports/local_sports/lady-crusaders-to-play-for-d9-a-title/article_9d2fbca4-99ea-11ec-bf27-63f43af53d71.html">Lady Crusaders to play for D9-A title</a></li><li><a href="/sports/local_sports/crusaders-advance-to-d9-a-title-game/article_f314879c-9ab9-11ec-96a7-0759674cf39a.html">Crusaders advance to D9-A title game</a></li><li><a href="/news/russia-attacks-ukraine-as-defiant-putin-warns-us-nato/article_865741d8-952f-11ec-bce2-c31cab75c736.html">Russia attacks Ukraine as defiant Putin warns US, NATO</a></li></ul></div>
        
        
            <div id="images-993870" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-20-sunshine-for-saige/image_875da8a6-92a5-11ec-b7d1-2b3192a21d6e.html" class="tnt-asset-link"  aria-label="2-20 Sunshine for Saige">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2-20 Sunshine for Saige"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/8/75/875da8a6-92a5-11ec-b7d1-2b3192a21d6e/6212cfea9d1d7.image.jpg?crop=864%2C864%2C144%2C0&resize=864%2C864&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsutawney-phil-inner-circle-club-visit-kane/image_324b6d82-8835-11ec-81f3-8b51613ff950.html" class="tnt-asset-link"  aria-label="Punxsutawney Phil &amp; Inner Circle Club visit Kane">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsutawney Phil &amp; Inner Circle Club visit Kane"
                            class="img-responsive lazyload full default"
                            width="1121"
                            height="1121"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/24/324b6d82-8835-11ec-81f3-8b51613ff950/62014ccc281b3.image.jpg?crop=1121%2C1121%2C364%2C0&resize=1121%2C1121&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-11-varsity/image_512b418e-8bc1-11ec-8139-3b55cc211aba.html" class="tnt-asset-link"  aria-label="2-11 varsity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2-11 varsity"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/5/12/512b418e-8bc1-11ec-8139-3b55cc211aba/6207400e3e0be.image.jpg?crop=768%2C768%2C192%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-24-ecc-girls/image_30b43744-95e4-11ec-aa37-13f458b631cf.html" class="tnt-asset-link"  aria-label="2-24 ECC girls">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2-24 ECC girls"
                            class="img-responsive lazyload full default"
                            width="817"
                            height="817"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/3/0b/30b43744-95e4-11ec-aa37-13f458b631cf/62184185aad7b.image.jpg?crop=817%2C817%2C167%2C0&resize=817%2C817&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-1-sma-wrestling/image_d3590e16-83d8-11ec-8366-07317913277b.html" class="tnt-asset-link"  aria-label="2-1 SMA wrestling">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2-1 SMA wrestling"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/d/35/d3590e16-83d8-11ec-8366-07317913277b/61f9fb870a278.image.jpg?crop=768%2C768%2C192%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-25-ecc-boys/image_eb4e44d4-96af-11ec-b881-bb1e519d1519.html" class="tnt-asset-link"  aria-label="2-25 ECC boys">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2-25 ECC boys"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/e/b4/eb4e44d4-96af-11ec-b881-bb1e519d1519/62199751052a2.image.jpg?crop=833%2C833%2C159%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/prognosticator-pilsner-can/image_9c017f7a-83d3-11ec-9f2c-5b7a096fd475.html" class="tnt-asset-link"  aria-label="Prognosticator Pilsner can">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prognosticator Pilsner can"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/9/c0/9c017f7a-83d3-11ec-9f2c-5b7a096fd475/61f9f2c1f0c28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-993870" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_gallery/sami-straub-and-tori-newton-combine-for-three-points-against-otto-eldred/video_bb454288-891c-11ec-a5b7-d3ca03b59d78.html" class="tnt-asset-link"  aria-label="Sami Straub and Tori Newton combine for three points against Otto-Eldred">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sami Straub and Tori Newton combine for three points against Otto-Eldred"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/b/b4/bb454288-891c-11ec-a5b7-d3ca03b59d78/6202d0eb72cbe.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_gallery/crusader-basketball-senior-player-night-2021-2022/video_22248636-86e7-11ec-9bd4-3b85bc624fe9.html" class="tnt-asset-link"  aria-label="Crusader basketball Senior Player Night 2021-2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crusader basketball Senior Player Night 2021-2022"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/smdailypress.com/content/tncms/assets/v3/editorial/2/22/22248636-86e7-11ec-9bd4-3b85bc624fe9/61ff1bff43575.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-993870" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-994132" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994132" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994132');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-993854" class="tncms-block"><section id="block-993854" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-993854 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-ready-for-spring/poll_74e3cc88-8fbb-11ec-9914-57ca6ff5331b.html" class="tnt-asset-link" aria-label="Are you ready for spring?">
        

        
            Are you ready for spring?</a></h4>
            <div id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-your-vote"></span>
                </div>
                <div id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-results" class="tnt-poll-results hide"></div>
                <div id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-container">
                    <form id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-form" class="tnt-poll-form" role="form" method="post" action="/are-you-ready-for-spring/poll_74e3cc88-8fbb-11ec-9914-57ca6ff5331b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I'm tired of the snow and cold" value="C9B6C49A-49D0-0001-98FA4CB0FD568710"> Yes, I'm tired of the snow and cold
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I like winter" value="C9B6C49D-B300-0001-A2A41F70F3A0160B"> No, I like winter
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Can we just skip to summer?" value="C9B6C4B3-7330-0001-205411201A601FD6"> Can we just skip to summer?
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-back-vote" class="padding-top hide">
                <button id="poll-74e3cc88-8fbb-11ec-9914-57ca6ff5331b-993854-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1154535" class="tncms-block"><div class="s2nPlayer-YvkaiY29" data-type="barker"></div><script type="text/javascript" src="//embed.sendtonews.com/player2/embedcode.php?fk=YvkaiY29&amp;cid=12490&amp;floatwidth=425" data-type="s2nScript"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-994011" class="tncms-block"><section id="block-994011" class="block emphasis-h3   " ><div id="evvnt-calendar-994011"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_994011();"></script></section></div><div id="tncms-block-994134" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994134" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994134');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-993888" class="tncms-block"></div><div id="tncms-block-994130" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994130" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994130');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994125" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994125');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-993891" class="tncms-block"><section id="block-993891" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993891 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/smdailypress/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-993861" class="tncms-block"><section id="block-993861" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993861 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STMARYSDAILYPRESS&amp;publisher_url:smdailypress.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-993893" class="tncms-block"><section id="block-993893" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993893 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Press
                
            </h4>
        </div>
    </div></div><address>
    <strong>SMDailyPress.com</strong><br>
    245 Brusselles Street<br>
    St. Marys, PA 15857
    <br>
    
        <strong>Phone:</strong> 814-781-1596<br>
        <strong>Email:</strong> <a href="mailto:smnews@smdailypress.com">smnews@smdailypress.com</a><br>
    
</address></section></div><div id="tncms-block-993901" class="tncms-block padding-bottom"><div class="follow-links-993901 default">
    
    <section id="block-993901" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StMarysnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.smdailypress.com",
  "sameAs" : ["https://www.facebook.com/StMarysnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-993865" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-993865"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Daily Press</a>, 245 Brusselles Street St. Marys, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f314879c-9ab9-11ec-96a7-0759674cf39a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["clarion university", "semifinal", "crusader", "sport", "title", "score", "dcc", "ecc"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_993904').click(function(e){
                                        $('#weather-993904 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-993898'),
            query_input = d.getElementById('site-search-993898-term'),
            search_dropdown = d.getElementById('site-search-993898-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-993898 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/smdailypress.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>